漏洞信息详情

Phpeasycode PAD Site Scripts 'dbbackup.txt'权限许可和访问控制漏洞

  • CNNVD编号:CNNVD-200906-080
  • 危害等级: 中危
  • CVE编号: CVE-2009-1941
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2009-06-05
  • 威胁类型: 远程
  • 更新时间: 2009-06-08
  • 厂        商: phpeasycode
  • 漏洞来源:

漏洞简介

PAD Site Scripts 3.6版本中储存敏感信息,但没有赋予足够的访问控制,远程攻击者可以借助对dbbackup.txt的一个直接请求,下载数据库和获得敏感信息。

漏洞公告

参考网址

来源: XF

名称: pss-dbbackup-info-disclosure(50911)

链接:http://xforce.iss.net/xforce/xfdb/50911

来源: MILW0RM

名称: 8850

链接:http://www.milw0rm.com/exploits/8850

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多