漏洞信息详情

Drupal 模块"Quiz" 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200906-081
  • 危害等级: 低危
  • CVE编号: CVE-2009-1942
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-06-05
  • 威胁类型: 远程
  • 更新时间: 2009-06-08
  • 厂        商: drupal
  • 漏洞来源: Matt Butcher and S...

漏洞简介

Drupal Quiz module 5.x版本,6.x-2.x之前的版本6.x-2.2版本以及6.x-3.0版本之前的6.x-3.x版本中存在跨站脚本攻击漏洞。具有创建quizzes或quiz问题访问权的远程认证用户可以借助未明向量,注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

Drupal Quiz 6.x-2.1

Drupal quiz-6.x-2.2.tar.gz

ftp://ftp.drupal.org/files/projects/quiz-6.x-2.2.tar.gz

参考网址

来源: BID

名称: 35199

链接:http://www.securityfocus.com/bid/35199

来源: OSVDB

名称: 54880

链接:http://osvdb.org/54880

来源: drupal.org

链接:http://drupal.org/node/481274

来源: drupal.org

链接:http://drupal.org/node/481270

来源: SECUNIA

名称: 35345

链接:http://secunia.com/advisories/35345

来源: drupal.org

链接:http://drupal.org/node/481308

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多