漏洞信息详情

AdaptBB "latestposts.php" 代码注入漏洞

  • CNNVD编号:CNNVD-200906-085
  • 危害等级: 中危
  • CVE编号: CVE-2009-1946
  • 漏洞类型: 代码注入
  • 发布时间: 2009-06-05
  • 威胁类型: 远程
  • 更新时间: 2009-06-08
  • 厂        商: adaptbb
  • 漏洞来源:

漏洞简介

AdaptBB 1.0版本的latestposts.php中存在PHP远处文件包含漏洞,当register_globals被激活时,远程攻击者可以借助forumspath参数中的一个URL,执行任意PHP代码。

漏洞公告

参考网址

来源: XF 名称: adaptbb-latestposts-file-include(50893) 链接:http://xforce.iss.net/xforce/xfdb/50893 来源: MILW0RM 名称: 8851 链接:http://www.milw0rm.com/exploits/8851 来源: SECUNIA 名称: 35315 链接:http://secunia.com/advisories/35315 来源: OSVDB 名称: 54832 链接:http://osvdb.org/54832

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多