漏洞信息详情

SkyBlueCanvas "admin.php" 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200906-302
  • 危害等级: 中危
  • CVE编号: CVE-2009-2114
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-06-18
  • 威胁类型: 远程
  • 更新时间: 2009-06-19
  • 厂        商: skybluecanvas
  • 漏洞来源:

漏洞简介

SkyBlueCanvas 1.1 r237版本的admin.php中存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)mgroup,(2)mgr,(3)objtype,(4)id,以及(5)dir参数,注入任意web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: skybluecanvas-admin-xss(51165)

链接:http://xforce.iss.net/xforce/xfdb/51165

来源: BUGTRAQ

名称: 20090612 [InterN0T] SkyBlueCanvas 1.1 r237 - Multiple Vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/504302/100/0/threaded

来源: SECUNIA

名称: 35478

链接:http://secunia.com/advisories/35478

来源: OSVDB

名称: 55115

链接:http://osvdb.org/55115

来源: MISC

链接:http://forum.intern0t.net/intern0t-advisories/1120-intern0t-skybluecanvas-1-1-r237-multiple-vulnerabilities.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多