漏洞信息详情

Paolo Palmonari Photoracer id参数SQL注入漏洞

  • CNNVD编号:CNNVD-200906-318
  • 危害等级: 高危
  • CVE编号: CVE-2009-2122
  • 漏洞类型: SQL注入
  • 发布时间: 2009-06-19
  • 威胁类型: 远程
  • 更新时间: 2009-06-22
  • 厂        商: wordpress
  • 漏洞来源: Kacper※ kacper1964...

漏洞简介

Photoracer是一个Wordpress论坛插件,允许从管理面板创建照片竞赛 。

Photoracer插件的wp-content/plugins/photoracer/viewimg.php页面没有正确地过滤用户所提交的id参数输入,远程攻击者可以通过提交恶意查询请求执行SQL注入攻击 。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://palmonaz.altervista.org/z/photoracer/?esohkb

参考网址

来源: XF

名称: photoracer-viewimg-sql-injection(51152)

链接:http://xforce.iss.net/xforce/xfdb/51152

来源: BID

名称: 35382

链接:http://www.securityfocus.com/bid/35382

来源: MILW0RM

名称: 8961

链接:http://www.milw0rm.com/exploits/8961

来源: SECUNIA

名称: 35450

链接:http://secunia.com/advisories/35450

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多