漏洞信息详情

kjtechforce mailman beta1 多个SQL注入漏洞

  • CNNVD编号:CNNVD-200906-359
  • 危害等级: 中危
  • CVE编号: CVE-2009-2164
  • 漏洞类型: SQL注入
  • 发布时间: 2009-06-22
  • 威胁类型: 远程
  • 更新时间: 2009-06-23
  • 厂        商: kjtechforce
  • 漏洞来源:

漏洞简介

Kjtechforce mailman beta 1版本中存在多个SQL注入漏洞。当magic_quotes_gpc被中止时,远程攻击者可以借助(1)对activate.php的代码参数或(2)对index.php的dest参数,执行任意SQL指令。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20090605 ('dest') Blind (SQLi) EXPLOIT --Kjtechforce mailman Beta-1 -->

链接:http://www.securityfocus.com/archive/1/archive/1/504136/100/0/threaded

来源: MILW0RM

名称: 8885

链接:http://www.milw0rm.com/exploits/8885

来源: MILW0RM

名称: 8884

链接:http://www.milw0rm.com/exploits/8884

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多