漏洞信息详情

EgyPlus 7ammel "cpanel/login.php" 权限绕过安全漏洞

  • CNNVD编号:CNNVD-200906-363
  • 危害等级: 高危
  • CVE编号: CVE-2009-2168
  • 漏洞类型: 授权问题
  • 发布时间: 2009-06-22
  • 威胁类型: 远程
  • 更新时间: 2009-06-23
  • 厂        商: egyplus
  • 漏洞来源:

漏洞简介

EgyPlus 7ammel (又称7ml) 1.0.1版本及其早期版本的cpanel/login.php发送一个重定向至网络浏览器但没有在提供的凭证信息为错误时离开当前命令外科指令,远程攻击者可以通过提供任意用户名和密码参数,绕过权限。

漏洞公告

参考网址

来源: MILW0RM

名称: 8865

链接:http://www.milw0rm.com/exploits/8865

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多