漏洞信息详情

david_degner phpcollegeexchange 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200906-408
  • 危害等级: 中危
  • CVE编号: CVE-2009-2219
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-06-25
  • 威胁类型: 远程
  • 更新时间: 2009-06-30
  • 厂        商: david_degner
  • 漏洞来源:

漏洞简介

phpCollegeExchange 0.1.5c版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)对(a)home.php,(b) books/allbooks.php,或(c)books/home.php的_SESSION[handle]参数;或(2)books/中对(d)i_head.php或(e)i_nav.php,或(f)allbooks.php,(g)home.php,或(h)i_nav.php的home参数,注入任意web脚本或HTML。

漏洞公告

参考网址

来源: MILW0RM

名称: 9008

链接:http://www.milw0rm.com/exploits/9008

来源: SECUNIA

名称: 35452

链接:http://secunia.com/advisories/35452

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多