漏洞信息详情

NetCat 'modules/poll/index.php' SQL注入漏洞

  • CNNVD编号:CNNVD-200907-088
  • 危害等级: 中危
  • CVE编号: CVE-2008-6853
  • 漏洞类型: SQL注入
  • 发布时间: 2009-07-07
  • 威胁类型: 远程
  • 更新时间: 2009-07-07
  • 厂        商: netcat
  • 漏洞来源: s4avrd0w

漏洞简介

AIST NetCat 3.0和3.12下的modules/poll/index.php存在SQL注入漏洞,允许远程攻击者借助PollID参数执行任意的SQL命令。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.netcat.ru/

参考网址

来源: XF

名称: netcat-pollid-sql-injection(47632)

链接:http://xforce.iss.net/xforce/xfdb/47632

来源: BID

名称: 33048

链接:http://www.securityfocus.com/bid/33048

来源: MILW0RM

名称: 7611

链接:http://www.milw0rm.com/exploits/7611

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多