漏洞信息详情

Verlihub Control Panel多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200907-330
  • 危害等级: 中危
  • CVE编号: CVE-2009-2569
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-07-22
  • 威胁类型: 远程
  • 更新时间: 2009-07-22
  • 厂        商: verlihub-project
  • 漏洞来源:

漏洞简介

Verlihub Control Panel (VHCP) 版本1.7e中存在多个跨站脚本攻击漏洞。远程攻击者能借助 (1)index.php页面注册功能的nick参数,(2)index.html页面的信息请求URI注入任意的WEB脚本和HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://vhcp.verlihub-project.org/

参考网址

来源: VUPEN 名称: ADV-2009-1264 链接:http://www.vupen.com/english/advisories/2009/1264 来源: BID 名称: 34856 链接:http://www.securityfocus.com/bid/34856 来源: SECUNIA 名称: 34941 链接:http://secunia.com/advisories/34941 来源: MISC 链接:http://packetstorm.linuxsecurity.com/0905-exploits/verlihub-xss.txt

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多