漏洞信息详情

EditeurScripts EsNews 脚本modifier.php 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200907-348
  • 危害等级: 中危
  • CVE编号: CVE-2009-2581
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-07-23
  • 威胁类型: 远程
  • 更新时间: 2009-07-24
  • 厂        商: editeurscripts
  • 漏洞来源:

漏洞简介

EditeurScripts EsNews 1.2版本的modifier.php中存在跨站脚本漏洞。远程攻击者可以借助msg 参数注入任意的WEB脚本和HTML。

漏洞公告

参考网址

来源: XF

名称: editeurscripts-login-xss(49237)

链接:http://xforce.iss.net/xforce/xfdb/49237

来源: MISC

链接:http://packetstorm.linuxsecurity.com/0903-exploits/editeurscripts-xss.txt

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多