漏洞信息详情

Desi Short URL Script身份认证绕过漏洞

  • CNNVD编号:CNNVD-200907-403
  • 危害等级: 高危
  • CVE编号: CVE-2009-2642
  • 漏洞类型: 授权问题
  • 发布时间: 2009-07-28
  • 威胁类型: 远程
  • 更新时间: 2009-07-29
  • 厂        商: desiscripts
  • 漏洞来源:

漏洞简介

Desi Short URL Script 脚本index.php 存在身份认证绕过漏洞。远程攻击者通过把登陆过的cookie设置成1,以及把uid cookie设置成一个整数值来绕过身份验证,比如设置成13。

漏洞公告

参考网址

来源: MILW0RM

名称: 8925

链接:http://www.milw0rm.com/exploits/8925

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多