漏洞信息详情

W2B phpEmployment 'auth.php'任意文件上传漏洞

  • CNNVD编号:CNNVD-200908-058
  • 危害等级: 高危
  • CVE编号: CVE-2008-6920
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2009-08-10
  • 威胁类型: 远程
  • 更新时间: 2009-08-10
  • 厂        商: W2b
  • 漏洞来源: ahmadbady

漏洞简介

phpEmployment 1.8的auth.php中存在无限制文件上传漏洞。远程攻击者通过在regnew操作时上传一个具有可执行扩展名的文件并通过对photoes/的文件的一个直接请求来访问该文件,以执行任意代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.w2b.ru/webapp.php?cat=phpEmployment

参考网址

来源: XF

名称: phpemployment-auth-file-upload(47592)

链接:http://xforce.iss.net/xforce/xfdb/47592

来源: VUPEN

名称: ADV-2008-3508

链接:http://www.vupen.com/english/advisories/2008/3508

来源: BID

名称: 33000

链接:http://www.securityfocus.com/bid/33000

来源: MILW0RM

名称: 7563

链接:http://www.milw0rm.com/exploits/7563

来源: SECUNIA

名称: 33268

链接:http://secunia.com/advisories/33268

来源: OSVDB

名称: 50981

链接:http://osvdb.org/50981

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多