漏洞信息详情

CPanel Fantastico De Luxe 模块 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200908-065
  • 危害等级: 中危
  • CVE编号: CVE-2008-6927
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-08-10
  • 威胁类型: 远程
  • 更新时间: 2009-08-11
  • 厂        商: cpanel
  • 漏洞来源:

漏洞简介

cPanel Fantastico De Luxe 模块的autoinstall4imagesgalleryupgrade.php中的跨站脚本攻击漏洞会允许远程攻击者通过(1) localapp, (2) updatedir, (3) scriptpath_show, (4) domain_show, (5) thispage, (6) thisapp, 和 (7) 一个Upgrade操作中的currentversion 参数来注入任意web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://www.netenberg.com/fantastico.php

参考网址

来源: XF 名称: cpanel-autoinstall-xss(46253) 链接:http://xforce.iss.net/xforce/xfdb/46253 来源: BUGTRAQ 名称: 20081031 Cpanel 11.x Local File Inclusion & Cross Site Scripting - Discovered By Khashayar Fereidani 链接:http://www.securityfocus.com/archive/1/archive/1/497964/100/0/threaded 来源: BUGTRAQ 名称: 20081120 Re: Cpanel 11 Local File Inclusion & Cross Site Scripting - Discovered By Khashayar Fereidani 链接:http://www.securityfocus.com/archive/1/498526 来源: BUGTRAQ 名称: 20081120 Re: Cpanel 11 Local File Inclusion & Cross Site Scripting - Discovered By Khashayar Fereidani 链接:http://www.securityfocus.com/archive/1/498519 来源: OSVDB 名称: 49518 链接:http://www.osvdb.org/49518 来源: MISC 链接:http://www.netenberg.com/forum/index.php?topic=6832 来源: MILW0RM 名称: 6897 链接:http://www.milw0rm.com/exploits/6897 来源: SECUNIA 名称: 32423 链接:http://secunia.com/advisories/32423

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多