漏洞信息详情

elvinbts 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200908-307
  • 危害等级: 中危
  • CVE编号: CVE-2009-2920
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-08-21
  • 威胁类型: 远程
  • 更新时间: 2009-08-27
  • 厂        商: Elvinbts
  • 漏洞来源:

漏洞简介

Elvin 1.2.2版本存在多个跨站脚本攻击漏洞。远程攻击者可以借助到buglist.php的组件和优先权参数以及到createaccount.php的用户名、电子邮件、通过、确认通过字段,注入任意的web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://www.elvinbts.org/?Download

参考网址

来源: XF 名称: elvin-buglist-xss(51671) 链接:http://xforce.iss.net/xforce/xfdb/51671 来源: MILW0RM 名称: 9342 链接:http://www.milw0rm.com/exploits/9342

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多