漏洞信息详情

PhotoPost vBGallery 'upload.php' 任意文件上传漏洞

  • CNNVD编号:CNNVD-200908-414
  • 危害等级: 中危
  • CVE编号: CVE-2008-7088
  • 漏洞类型: 输入验证
  • 发布时间: 2009-08-26
  • 威胁类型: 远程
  • 更新时间: 2009-08-26
  • 厂        商: photopost
  • 漏洞来源: Cold z3ro

漏洞简介

PhotoPost vBGallery 2.4.2版本中的upload.php存在未限制文件上传漏洞。远程认证用户可以通过先上传一个带有可执行性的安全扩展名的文件,然后再借助一个对certain path中的文件的直接请求来访问它,从而实现任意代码执行。此漏洞可能和CVE-2008-0251相同。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://blog.photopost.com/2008/05/03/photopost-vbgallery-v243/

参考网址

来源: XF 名称: vbgallery-upload-file-upload(43845) 链接:http://xforce.iss.net/xforce/xfdb/43845 来源: BID 名称: 30249 链接:http://www.securityfocus.com/bid/30249 来源: MILW0RM 名称: 6082 链接:http://www.milw0rm.com/exploits/6082

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多