漏洞信息详情

OCS Inventory NG download.php和group_show.php SQL注入漏洞

  • CNNVD编号:CNNVD-200909-024
  • 危害等级: 高危
  • CVE编号: CVE-2009-3040
  • 漏洞类型: SQL注入
  • 发布时间: 2009-08-10
  • 威胁类型: 远程
  • 更新时间: 2009-09-09
  • 厂        商: ocsinventory-ng
  • 漏洞来源: Nico Leidecker

漏洞简介

OCS Inventory NG(Open Computer and Software Inventory Next Generation)是OCS Inventory团队开发的一套资产管理软件。该软件能够帮助管理员掌握计算机软件安装和配置,以及在HTTP代理和服务器之间实现低网络流量通讯。 Unix平台上的OCS Inventory NG的download.php模块没有正确地验证用户所提交的N、DL、O和V参数,group_show.php模块没有正确的验证SYSTEMID参数。远程攻击者可以通过向上述模块提交恶意参数请求执行SQL注入攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接: http://www.ocsinventory-ng.org/index.php?mact=News,cntnt01,detail,0&cntnt01articleid=140&cntnt01returnid=72

参考网址

来源: BUGTRAQ 名称: 20090530 OCS Inventory NG 1.02 - Multiple SQL Injections 链接:http://www.securityfocus.com/archive/1/archive/1/503936/100/0/threaded 来源: www.ocsinventory-ng.org 链接:http://www.ocsinventory-ng.org/index.php?mact=News,cntnt01,detail,0&cntnt01articleid=140&cntnt01returnid=72 来源: MISC 链接:http://www.leidecker.info/advisories/2009-05-30-ocs_inventory_ng_sql_injection.shtml

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多