漏洞信息详情

almondsoft com_aclassf 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200909-208
  • 危害等级: 中危
  • CVE编号: CVE-2009-3155
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-09-10
  • 威胁类型: 远程
  • 更新时间: 2009-09-11
  • 厂        商: joomla
  • 漏洞来源:

漏洞简介

Joomla! Almond Classifieds (com_aclassf)组件7.5版本的gmap.php中存在跨站脚本攻击漏洞。远程攻击者可以借助addr参数,注入任意网络脚本或HTML。

漏洞公告

参考网址

来源: OSVDB 名称: 56561 链接:http://www.osvdb.org/56561 来源: MILW0RM 名称: 9258 链接:http://www.milw0rm.com/exploits/9258 来源: SECUNIA 名称: 35998 链接:http://secunia.com/advisories/35998

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多