漏洞信息详情

PHP-Nuke Recipes模块SQL注入漏洞

  • CNNVD编号:CNNVD-200909-260
  • 危害等级: 高危
  • CVE编号: CVE-2008-7226
  • 漏洞类型: SQL注入
  • 发布时间: 2009-09-14
  • 威胁类型: 远程
  • 更新时间: 2019-07-10
  • 厂        商: php-nuke
  • 漏洞来源: S@BUN,S@BUN is cre...

漏洞简介

PHP-Nuke是一套基于Web的自动化新闻发布和内容管理系统,它包含新闻主题、文件下载、论坛管理等模块。Recipes module是其中的一个模块。

PHP-Nuke的Recipes模块1.3版本和1.4版本中的index.php文件存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.phpnuke.org/

参考网址

来源:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2008-7226※http://www.securityfocus.com/bid/27955

链接:无

来源:BID

链接:https://www.securityfocus.com/bid/27955

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/40807

来源:OSVDB

链接:http://osvdb.org/52224

来源:BUGTRAQ

链接:http://www.securityfocus.com/archive/1/488649/100/100/threaded

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多