漏洞信息详情

FlatPress 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200912-400
  • 危害等级: 中危
  • CVE编号: CVE-2009-4461
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-12-30
  • 威胁类型: 远程
  • 更新时间: 2009-12-30
  • 厂        商: flatpress
  • 漏洞来源: indoushka

漏洞简介

FlatPress中存在多个跨站脚本攻击漏洞。远程攻击者可以借助对(1) contact.php, (2) login.php, 和 (3) search.php的PATH_INFO,注入任意web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://sourceforge.net/

参考网址

来源: BID

名称: 37471

链接:http://www.securityfocus.com/bid/37471

来源: MISC

链接:http://www.exploit-db.com/exploits/10688

来源: SECUNIA

名称: 37938

链接:http://secunia.com/advisories/37938

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多