漏洞信息详情

SUSE Linux Enterprise和openSUSE访问限制绕过漏洞

  • CNNVD编号:CNNVD-201001-247
  • 危害等级: 高危
  • CVE编号: CVE-2010-0230
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2010-01-22
  • 威胁类型: 远程
  • 更新时间: 2010-01-25
  • 厂        商: suse
  • 漏洞来源:

漏洞简介

SUSE Linux Enterprise是Novell公司提供安全可靠的从桌面到数据中心的各类企业计算的基础。Novell openSUSE是美国Novell公司的一套基于Linux的自由操作系统。 SUSE Linux Enterprise 10 SP3 (SLE10-SP3)版本和openSUSE 11.2版本设置了后缀以监听所有网络接口。远程攻击者可利用该漏洞绕过预设的访问限制。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.novell.com/linux/

参考网址

来源: SUSE

名称: SUSE-SR:2010:001

链接:http://lists.opensuse.org/opensuse-security-announce/2010-01/msg00007.html

漏洞信息快速查询

相关漏洞

更多