漏洞信息详情

Gnu emacs程序'lib-src/movemail.c'权限许可和访问控制漏洞

  • CNNVD编号:CNNVD-201004-073
  • 危害等级: 中危
  • CVE编号: CVE-2010-0825
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2010-04-05
  • 威胁类型: 本地
  • 更新时间: 2010-04-06
  • 厂        商: gnu
  • 漏洞来源:

漏洞简介

Emacs是一个功能强大的可扩展的实时显示文本编辑器。

emacs中movemail程序lib-src/movemail.c存在权限许可和访问控制漏洞。本地攻击者可以借助symlink攻击,读取、修改或者删除任意的邮箱信息,该漏洞与不当的文件权限检查相关。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://bugs.launchpad.net/ubuntu/+bug/531569

参考网址

来源: bugs.launchpad.net

链接:https://bugs.launchpad.net/ubuntu/+bug/531569

来源: XF

名称: emacs-emailhelper-symlink(57457)

链接:http://xforce.iss.net/xforce/xfdb/57457

来源: VUPEN

名称: ADV-2010-0734

链接:http://www.vupen.com/english/advisories/2010/0734

来源: UBUNTU

名称: USN-919-1

链接:http://www.ubuntu.com/usn/USN-919-1

来源: SECUNIA

名称: 39155

链接:http://secunia.com/advisories/39155

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多