漏洞信息详情

BBSXP 2008 脚本'ShowPost.asp'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201004-104
  • 危害等级: 中危
  • CVE编号: CVE-2010-1275
  • 漏洞类型: 跨站脚本
  • 发布时间: 2010-04-06
  • 威胁类型: 远程
  • 更新时间: 2010-04-07
  • 厂        商: bbsxp
  • 漏洞来源:

漏洞简介

BBSXP是目前互连网上公认速度最快、系统资源占用最小的论坛。

BBSXP 2008的ShowPost.asp页面存在跨站脚本攻击漏洞。远程攻击者可以借助向页面ShowPost.asp提供恶意ThreadID参数,注入任意的web脚本和HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.bbsxp.com/

参考网址

来源: BID

名称: 38542

链接:http://www.securityfocus.com/bid/38542

来源: BUGTRAQ

名称: 20100304 [xss] a xss on "ThreadID" parameter in BBSXP 2008 from china

链接:http://www.securityfocus.com/archive/1/archive/1/509860/100/0/threaded

来源: SECUNIA

名称: 38855

链接:http://secunia.com/advisories/38855

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多