漏洞信息详情

Webmobo WB News 'base/Comments.php'多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201005-034
  • 危害等级: 中危
  • CVE编号: CVE-2010-1712
  • 漏洞类型: 跨站脚本
  • 发布时间: 2010-05-04
  • 威胁类型: 远程
  • 更新时间: 2010-05-05
  • 厂        商: webmobo
  • 漏洞来源:

漏洞简介

Webmobo WB News的base/Comments.php存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过(1)name,或(2)message参数注入任意web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.webmobo.com/

参考网址

来源: XF

名称: wbnews-comments-xss(58025)

链接:http://xforce.iss.net/xforce/xfdb/58025

来源: BID

名称: 39626

链接:http://www.securityfocus.com/bid/39626

来源: OSVDB

名称: 63973

链接:http://www.osvdb.org/63973

来源: MISC

链接:http://www.itsecteam.com/en/vulnerabilities/vulnerability44.htm

来源: MISC

链接:http://www.hack0wn.com/view.php?xroot=1310.0&cat=exploits

来源: MISC

链接:http://www.exploit-db.com/exploits/12323

来源: SECUNIA

名称: 39516

链接:http://secunia.com/advisories/39516

来源: MISC

链接:http://inj3ct0r.com/exploits/11914

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多