漏洞信息详情

Splunk多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201006-442
  • 危害等级: 中危
  • CVE编号: CVE-2010-2503
  • 漏洞类型: 跨站脚本
  • 发布时间: 2010-06-30
  • 威胁类型: 远程
  • 更新时间: 2010-06-30
  • 厂        商: splunk
  • 漏洞来源:

漏洞简介

Splunk是一个运行在Unix环境下的日志分析软件。

Splunk 4.0至4.0.10和Splunk 4.1至 4.1.1中存在多个跨站脚本攻击漏洞。远程攻击者可以通过(1)重定向;(2)未明的\"用户->用户 或者 用户->管理员\"向量;(3)未明的\"用户输入\"等多种方式,注入任意的web脚本或者HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.splunk.com/view/SP-CAAAFGD

参考网址

来源: www.splunk.com

链接:http://www.splunk.com/view/SP-CAAAFGD

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多