漏洞信息详情

Cisco ASA畸形TCP包输入验证漏洞

  • CNNVD编号:CNNVD-201006-467
  • 危害等级: 高危
  • CVE编号: CVE-2009-4921
  • 漏洞类型: 输入验证
  • 发布时间: 2010-06-29
  • 威胁类型: 远程
  • 更新时间: 2010-07-01
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco Adaptive Security Appliances(ASA,自适应安全设备)Software是美国思科(Cisco)公司的一套运行于防火墙中的操作系统。

装有8.1(2)之前版本软件的Cisco 5580系列自适应安全设备(ASA)中,远程攻击者可以通过畸形的TCP包导致拒绝服务攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://tools.cisco.com/support/downloads/pub/PlatformList.x?sftType=Adaptive+Security+Appliance+(ASA)+Software&mdfid=281191384&treeName=Security&mdfLevel=Model&url=null&modelName=Cisco+ASA+5580+Adaptive+Security+Appliance&isPlatform=N&treeMdfId=268438162&modifmdfid=null&imname=&hybrid=Y&imst=N

参考网址

来源: www.cisco.com

链接:http://www.cisco.com/en/US/docs/security/asa/asa81/release/notes/asarn812.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多