漏洞信息详情

Tcwonline TCW PHP Album 'photos/index.php'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201007-133
  • 危害等级: 中危
  • CVE编号: CVE-2010-2715
  • 漏洞类型: 跨站脚本
  • 发布时间: 2010-07-15
  • 威胁类型: 远程
  • 更新时间: 2010-07-15
  • 厂        商: tcwonline
  • 漏洞来源:

漏洞简介

TCW PHP Album 1.0中photos/index.php存在跨站脚本(XSS)攻击漏洞。远程攻击者可以借助album参数注入任意的web脚本或者HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://tcwphpalbum.sourceforge.net/

参考网址

来源: XF

名称: tcwphpalbum-index-xss(60078)

链接:http://xforce.iss.net/xforce/xfdb/60078

来源: VUPEN

名称: ADV-2010-1696

链接:http://www.vupen.com/english/advisories/2010/1696

来源: BID

名称: 41382

链接:http://www.securityfocus.com/bid/41382

来源: EXPLOIT-DB

名称: 14203

链接:http://www.exploit-db.com/exploits/14203

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多