漏洞信息详情

PsNews多个SQL注入漏洞

  • CNNVD编号:CNNVD-201007-134
  • 危害等级: 高危
  • CVE编号: CVE-2010-2716
  • 漏洞类型: SQL注入
  • 发布时间: 2010-07-15
  • 威胁类型: 远程
  • 更新时间: 2010-07-15
  • 厂        商: Rich_kavanagh
  • 漏洞来源:

漏洞简介

PsNews 1.3版本中存在多个SQL注入漏洞。远程攻击者可以借助(1) ndetail.php 和 (2) print.php的id参数执行任意的SQL命令。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://sourceforge.net/projects/psnews/

参考网址

来源: XF

名称: psnews-multiple-sql-injection(60129)

链接:http://xforce.iss.net/xforce/xfdb/60129

来源: BID

名称: 41410

链接:http://www.securityfocus.com/bid/41410

来源: EXPLOIT-DB

名称: 14251

链接:http://www.exploit-db.com/exploits/14251

来源: MISC

链接:http://packetstormsecurity.org/1007-exploits/psnews-sql.txt

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多