漏洞信息详情

CruxSoftware CruxPA多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201007-136
  • 危害等级: 中危
  • CVE编号: CVE-2010-2718
  • 漏洞类型: 跨站脚本
  • 发布时间: 2010-07-15
  • 威胁类型: 远程
  • 更新时间: 2010-07-15
  • 厂        商: cruxsoftware
  • 漏洞来源:

漏洞简介

CruxSoftware CruxPA 2.00以及可能早期版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1) login.php的txtusername参数, (2) newtodo.php的todo参数, 以及 (3) newtelephone.php 和 (4) newappointment.php中未明向量执行任意的web脚本和HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.cruxsoftware.co.uk/cruxpa.php

参考网址

来源: VUPEN

名称: ADV-2010-1709

链接:http://www.vupen.com/english/advisories/2010/1709

来源: BID

名称: 41495

链接:http://www.securityfocus.com/bid/41495

来源: BUGTRAQ

名称: 20100708 XSS vulnerability in CruxPA

链接:http://www.securityfocus.com/archive/1/archive/1/512243/100/0/threaded

来源: MISC

链接:http://www.htbridge.ch/advisory/xss_vulnerability_in_cruxpa_3.html

来源: MISC

链接:http://www.htbridge.ch/advisory/xss_vulnerability_in_cruxpa_2.html

来源: MISC

链接:http://www.htbridge.ch/advisory/xss_vulnerability_in_cruxpa_1.html

来源: MISC

链接:http://www.htbridge.ch/advisory/xss_vulnerability_in_cruxpa.html

来源: MISC

链接:http://packetstormsecurity.org/1007-exploits/cruxpa-xss.txt

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多