漏洞信息详情

phpaaCMS 'list.php' id参数SQL注入漏洞

  • CNNVD编号:CNNVD-201007-138
  • 危害等级: 高危
  • CVE编号: CVE-2010-2720
  • 漏洞类型: SQL注入
  • 发布时间: 2010-07-15
  • 威胁类型: 远程
  • 更新时间: 2010-07-15
  • 厂        商: phpaa
  • 漏洞来源: Shafiq-Ur-Rehman ,...

漏洞简介

phpaaCms是一个十分简易的文章管理系统,适合php程序员做一些功能十分简单的小型网站。

phpaaCms 0.3.1 UTF-8以及可能其他版本中list.php存在SQL注入漏洞。远程攻击者可以借助id参数执行任意的SQL命令。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.phpaa.cn/

参考网址

来源: XF

名称: phpaacms-list-sql-injection(60076)

链接:http://xforce.iss.net/xforce/xfdb/60076

来源: VUPEN

名称: ADV-2010-1690

链接:http://www.vupen.com/english/advisories/2010/1690

来源: BID

名称: 41341

链接:http://www.securityfocus.com/bid/41341

来源: EXPLOIT-DB

名称: 14201

链接:http://www.exploit-db.com/exploits/14201

来源: SECUNIA

名称: 40450

链接:http://secunia.com/advisories/40450

来源: OSVDB

名称: 65995

链接:http://osvdb.org/65995

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多