漏洞信息详情

Lsoft LISTSERV跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201007-141
  • 危害等级: 中危
  • CVE编号: CVE-2010-2723
  • 漏洞类型: 跨站脚本
  • 发布时间: 2010-07-15
  • 威胁类型: 远程
  • 更新时间: 2010-07-15
  • 厂        商: lsoft
  • 漏洞来源:

漏洞简介

L-Soft Listserv是一款流行的邮件列表管理程序。

LISTSERV 15和16版本中存在跨站脚本(XSS)攻击漏洞。远程攻击者可以借助T参数注入任意的web脚本或者HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.lsoft.com/products/listserv.asp

参考网址

来源: BID

名称: 41503

链接:http://www.securityfocus.com/bid/41503

来源: SECUNIA

名称: 40529

链接:http://secunia.com/advisories/40529

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多