漏洞信息详情

Opera跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201010-354
  • 危害等级: 中危
  • CVE编号: CVE-2010-4047
  • 漏洞类型: 跨站脚本
  • 发布时间: 2010-10-25
  • 威胁类型: 远程
  • 更新时间: 2010-10-25
  • 厂        商: opera
  • 漏洞来源:

漏洞简介

Opera 是一款开放源代码的WEB浏览器,支持多种平台。

Opera 10.63之前的版本不能正确选择与JavaScript代码的安全上下文关联的错误页面。用户协助的远程攻击者可以借助特制的web站点进行跨站脚本攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.opera.com/docs/changelogs/windows/1063/

参考网址

来源: www.opera.com

链接:http://www.opera.com/support/kb/view/976/

来源: www.opera.com

链接:http://www.opera.com/docs/changelogs/windows/1063/

来源: www.opera.com

链接:http://www.opera.com/docs/changelogs/unix/1063/

来源: www.opera.com

链接:http://www.opera.com/docs/changelogs/mac/1063/

来源: SECTRACK

名称: 1024570

链接:http://securitytracker.com/id?1024570

来源: SECUNIA

名称: 41740

链接:http://secunia.com/advisories/41740

漏洞信息快速查询

相关漏洞

更多