漏洞信息详情

Yahoo Flash组件'charts/assets/charts.swf'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201011-072
  • 危害等级: 中危
  • CVE编号: CVE-2010-4207
  • 漏洞类型: 跨站脚本
  • 发布时间: 2010-11-10
  • 威胁类型: 远程
  • 更新时间: 2021-06-07
  • 厂        商: yahoo
  • 漏洞来源:

漏洞简介

YUI是美国雅虎(Yahoo!)公司的一个开源的JavaScript和CSS库,它的作用是创建交互式Web应用程序。

用于Bugzilla,Moodle以及其他产品中的YUI 2.4.0至2.8.1版本中的Flash组件基础设施中存在跨站脚本攻击漏洞。远程攻击者可以借助和charts/assets/charts.swf文件有关的向量注入任意web脚本或者HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.bugzilla.org/download/

参考网址

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/YUI-Cross-Site-Scripting-via-Flash-Component-Infrastructure-35622

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-security-vulnerabilities-have-been-identified-in-bigfix-platform-shipped-with-ibm-license-metric-tool-2/

漏洞信息快速查询

相关漏洞

更多