漏洞信息详情

Google Chrome Pickle::Pickle函数拒绝服务漏洞

  • CNNVD编号:CNNVD-201012-260
  • 危害等级: 高危
  • CVE编号: CVE-2010-4574
  • 漏洞类型: 代码问题
  • 发布时间: 2010-12-22
  • 威胁类型: 远程
  • 更新时间: 2020-08-03
  • 厂        商: google
  • 漏洞来源:

漏洞简介

Google Chrome是美国谷歌(Google)公司开发的一款Web浏览器。

基于64位Linux平台的Google Chrome 8.0.552.224之前版本,以及Chrome OS 8.0.552.343之前版本中的base/pickle.cc文件中的Pickle::Pickle函数没有正确执行指针运算。远程攻击者可以借助无效pickle数据绕过消息反序列化验证,并导致拒绝服务或者可能产生其他未明影响。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.google.com/chrome

参考网址

来源:OVAL

链接:https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14141

来源:CONFIRM

链接:http://googlechromereleases.blogspot.com/2010/12/stable-beta-channel-updates_13.html

来源:CONFIRM

链接:http://code.google.com/p/chromium/issues/detail?id=56449

来源:CONFIRM

链接:http://src.chromium.org/viewvc/chrome?view=rev&revision=68033

来源:GENTOO

链接:http://www.gentoo.org/security/en/glsa/glsa-201012-01.xml

来源:BID

链接:https://www.securityfocus.com/bid/45390

来源:SECUNIA

链接:http://secunia.com/advisories/42648

漏洞信息快速查询

相关漏洞

更多