漏洞信息详情

Html-edit CMS敏感信息泄露漏洞

  • CNNVD编号:CNNVD-201012-335
  • 危害等级: 中危
  • CVE编号: CVE-2010-4611
  • 漏洞类型: 信息泄露
  • 发布时间: 2010-12-30
  • 威胁类型: 远程
  • 更新时间: 2010-12-30
  • 厂        商: html-edit
  • 漏洞来源:

漏洞简介

Html-edit CMS是一款由PHP开发的简单的开源CMS。

Html-edit CMS 3.1.8版本中存在漏洞。由于在错误信息中显示了安装路径信息,远程攻击者可以借助对includes/core_files路径下的(1)pages.php,(2)menu.php文件,及(3)extensions/login/frontend/pages/antihacker.php文件的直接请求获取敏感信息。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.html-edit.org/downloads/

参考网址

来源: www.htbridge.ch 链接:http://www.htbridge.ch/advisory/path_disclosure_in_html_edit_cms.html 来源: EXPLOIT-DB 名称: 15800 链接:http://www.exploit-db.com/exploits/15800

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多