漏洞信息详情

Html-edit CMS index.php文件跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201012-336
  • 危害等级: 中危
  • CVE编号: CVE-2010-4610
  • 漏洞类型: 跨站脚本
  • 发布时间: 2010-12-30
  • 威胁类型: 远程
  • 更新时间: 2010-12-30
  • 厂        商: html-edit
  • 漏洞来源:

漏洞简介

Html-edit CMS是一款由PHP开发的简单的开源CMS。

Html-edit CMS 3.1.8版本中的index.php文件中存在跨站脚本攻击漏洞。远程攻击者可以借助error参数注入任意web脚本或者HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.html-edit.org/downloads/

参考网址

来源: www.htbridge.ch 链接:http://www.htbridge.ch/advisory/xss_in_html_edit_cms.html 来源: EXPLOIT-DB 名称: 15800 链接:http://www.exploit-db.com/exploits/15800 来源: SECUNIA 名称: 42664 链接:http://secunia.com/advisories/42664

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多