漏洞信息详情

Adobe Shockwave Player dirapi.dll模块整数溢出漏洞

  • CNNVD编号:CNNVD-201102-210
  • 危害等级: 超危
  • CVE编号: CVE-2010-2589
  • 漏洞类型: 数字错误
  • 发布时间: 2011-02-10
  • 威胁类型: 远程
  • 更新时间: 2011-02-14
  • 厂        商: adobe
  • 漏洞来源:

漏洞简介

Adobe Shockwave Player 是专门播放使用Director Shockwave Studio制作的网页的外挂软件。

Adobe Shockwave Player 11.5.9.620之前版本中的dirapi.dll模块中存在整数溢出漏洞。攻击者可以借助未明向量执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.adobe.com/support/security/bulletins/apsb11-01.html

参考网址

来源: www.adobe.com 链接:http://www.adobe.com/support/security/bulletins/apsb11-01.html 来源:NSFOCUS 名称:16443 链接:http://www.nsfocus.net/vulndb/16443

漏洞信息快速查询

相关漏洞

更多