漏洞信息详情

ikiwiki 'meta stylesheet'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201104-085
  • 危害等级: 低危
  • CVE编号: CVE-2011-1401
  • 漏洞类型: 跨站脚本
  • 发布时间: 2011-04-13
  • 威胁类型: 远程
  • 更新时间: 2011-04-13
  • 厂        商: ikiwiki
  • 漏洞来源:

漏洞简介

ikiwiki是一个wiki编译器,可将wiki页面转换为可在网站发布的HTML页面。

ikiwiki 3.20110328之前版本在处理\"元样式表\"指令过程中,没有确认htmlscrubber插件是否启用。远程认证用户可以借助(1)默认样式表或(2)备用样式表中的特制层叠样式表(CSS)令牌序列,进行跨站脚本攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://packages.debian.org/unstable/source/ikiwiki

参考网址

来源: BID

名称: 47285

链接:http://www.securityfocus.com/bid/47285

来源: DEBIAN

名称: DSA-2214

链接:http://www.debian.org/security/2011/dsa-2214

来源: ikiwiki.info

链接:http://ikiwiki.info/security/#index39h2

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多