漏洞信息详情

Adobe Shockwave Player FLV ASSET Xtra组件输入验证漏洞

  • CNNVD编号:CNNVD-201106-184
  • 危害等级: 超危
  • CVE编号: CVE-2011-2118
  • 漏洞类型: 输入验证
  • 发布时间: 2011-06-17
  • 威胁类型: 远程
  • 更新时间: 2011-06-17
  • 厂        商: adobe
  • 漏洞来源:

漏洞简介

Adobe Shockwave Player是美国奥多比(Adobe)公司的一款多媒体播放器产品,它能够将Adobe Director(一款多媒体制作软件)制作的应用程序发布到互联网上,安装有Shockwave插件的浏览器可对其进行浏览。

Adobe Shockwave Player 11.6.0.626之前版本的FLV ASSET Xtra组件中存在输入验证漏洞。攻击者可以借助未明向量执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.adobe.com/support/security/bulletins/apsb11-17.html

参考网址

来源: www.adobe.com

链接:http://www.adobe.com/support/security/bulletins/apsb11-17.html

来源:SECUNIA

名称:43811

链接:http://secunia.com/advisories/43811 来源:NSFOCUS 名称:17010 链接:http://www.nsfocus.net/vulndb/17010

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多