漏洞信息详情

ATutor多个安全漏洞

漏洞简介

ATutor是ATutor团队开发的一套开源的基于Web的学习内容管理系统(LCMS)。该系统包括教学内容管理、论坛、聊天室等模块。

ATutor 2.0.2及其他版本中存在信息泄露,SQL注入和跨站脚本攻击漏洞,该漏洞源于应用程序没有对用户提供的输入进行充分过滤。远程攻击者可利用信息泄露漏洞访问敏感信息,利用SQL注入漏洞访问或者修改数据,以及利用跨站脚本攻击漏洞执行受影响站点上下文用户浏览器中的任意脚本代码,并窃取基于cookie的认证证书。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.zeroscience.mk/en/vulnerabilities/ZSL-2011-5036.php

参考网址

来源: BID

名称: 49057

链接:http://www.securityfocus.com/bid/49057

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多