漏洞信息详情

WordPress Fast Secure Contact Form插件'index.php'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-201108-334
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 跨站脚本
  • 发布时间: 1900-01-01
  • 威胁类型: 远程
  • 更新时间: 2011-08-22
  • 厂        商:
  • 漏洞来源: High-Tech Bridge S...

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress的Fast Secure Contact Form插件中的index.php中存在跨站脚本攻击漏洞。由于对用户所提供的输入没有经过正确的过滤,远程攻击者可利用该漏洞执行受影响站点上下文用户浏览器中的任意脚本代码,并窃取基于cookie的认证证书。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://wordpress.org/

参考网址

来源: BID

名称: 49193

链接:http://www.securityfocus.com/bid/49193

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多