漏洞信息详情

LinPHA敏感信息泄露漏洞

漏洞简介

LinPHA是一套基于Web的图像照片库管理程序。该程序使用SQL数据库存储图片的的相关信息。

LinPHA 1.3.4版本中存在漏洞。由于在错误信息中揭露了安装路径,远程攻击者可借助直接请求.php文件获取敏感信息,该漏洞已在viewer.php和其他某些文件中证实。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://webscripts.softpedia.com/script/Image-Galleries/LinPHA-1218.html

参考网址

来源: MLIST

名称: [oss-security] 20110627 Re: CVE request: Joomla unspecified information disclosure vulnerability

链接:http://www.openwall.com/lists/oss-security/2011/06/27/6

来源: code.google.com

链接:http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/linpha-1.3.4

来源: code.google.com

链接:http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/%21_README

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多