漏洞信息详情

A-Blog sources/search.php SQL注入漏洞

  • CNNVD编号:CNNVD-201110-117
  • 危害等级: 高危
  • CVE编号: CVE-2010-4917
  • 漏洞类型: SQL注入
  • 发布时间: 2011-10-10
  • 威胁类型: 远程
  • 更新时间: 2011-10-10
  • 厂        商: a-blog
  • 漏洞来源:

漏洞简介

A-Blog是一款开源的php博客系统。

A-Blog 2.0版本的sources/search.php中存在SQL注入漏洞。远程攻击者可借助words参数执行任意SQL命令。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://sourceforge.net/projects/a-blog/

参考网址

来源: XF

名称: ablog-search-sql-injection(61600)

链接:http://xforce.iss.net/xforce/xfdb/61600

来源: VUPEN

名称: ADV-2010-2297

链接:http://www.vupen.com/english/advisories/2010/2297

来源: BID

名称: 42988

链接:http://www.securityfocus.com/bid/42988

来源: EXPLOIT-DB

名称: 14894

链接:http://www.exploit-db.com/exploits/14894

来源: packetstormsecurity.org

链接:http://packetstormsecurity.org/1009-exploits/ablog-sql.txt

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多