漏洞信息详情

Openswan 远程拒绝服务漏洞

  • CNNVD编号:CNNVD-201110-292
  • 危害等级: 中危
  • CVE编号: CVE-2011-3380
  • 漏洞类型: 其他
  • 发布时间: 1900-01-01
  • 威胁类型: 远程
  • 更新时间: 2019-07-30
  • 厂        商: openswan
  • 漏洞来源: Paul Wouters

漏洞简介

Xelerance Openswan是加拿大Xelerance公司的一个基于FreeS/WAN项目的用于Linux系统下的IPSEC实现,它主要用于保证数据传输中的安全性、完整性等问题。

Openswan 2.6.29到2.6.35版本中存在远程拒绝服务漏洞。由于空指针解引用情况,攻击者可利用该漏洞使应用程序崩溃,导致拒绝服务。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://rhn.redhat.com/errata/RHSA-2011-1356.html

参考网址

来源:SECUNIA

链接:http://secunia.com/advisories/46306

来源:REDHAT

链接:http://www.redhat.com/support/errata/RHSA-2011-1356.html

来源:CONFIRM

链接:http://www.openswan.org/download/CVE-2011-3380/CVE-2011-3380.txt

漏洞信息快速查询

相关漏洞

更多