漏洞信息详情

ejabberd拒绝服务漏洞

  • CNNVD编号:CNNVD-201111-360
  • 危害等级: 中危
  • CVE编号: CVE-2011-4320
  • 漏洞类型: 资源管理错误
  • 发布时间: 2011-11-23
  • 威胁类型: 远程
  • 更新时间: 2011-11-23
  • 厂        商: process-one
  • 漏洞来源:

漏洞简介

Ejabberd是一款免费、开源且基于Jabber/XMPP协议的即时通讯服务器,它支持跨平台、容错、集群等。

ejabberd 2.1.9之前的版本中存在拒绝服务漏洞。该漏洞源于当解析某些节的时候mod_pubsub模块中的一个错误,攻击者可利用该漏洞借助特制的\"<publish>\"节触发死循环。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.process-one.net/en/ejabberd/downloads

参考网址

来源: support.process-one.net

链接:https://support.process-one.net/browse/EJAB-1498

来源: www.process-one.net

链接:http://www.process-one.net/en/ejabberd/release_notes/release_note_ejabberd_2.1.9

来源: OSVDB

名称: 77302

链接:http://www.osvdb.org/77302

来源: MLIST

名称: [oss-security] 20111119 Re: CVE request: ejabberd before 2.1.9

链接:http://www.openwall.com/lists/oss-security/2011/11/19/2

来源: MLIST

名称: [oss-security] 20111119 CVE request: ejabberd before 2.1.9

链接:http://www.openwall.com/lists/oss-security/2011/11/19/1

来源: SECUNIA

名称: 46915

链接:http://secunia.com/advisories/46915

漏洞信息快速查询

相关漏洞

更多