漏洞信息详情

Novell Netware ‘xnfs.nlm’组件任意代码执行漏洞

  • CNNVD编号:CNNVD-201201-154
  • 危害等级: 高危
  • CVE编号:
  • 漏洞类型:
  • 发布时间: 2012-01-16
  • 威胁类型: 远程
  • 更新时间: 2019-09-10
  • 厂        商:
  • 漏洞来源: Francis Provencher...

漏洞简介

Novell NetWare是Novell公司开发的一套网络操作系统。

Novell Netware中存在漏洞,该漏洞源于xnfs.nlm组件处理NFS RPC请求时存在的错误,此进程监听UDP 2049端口。远程攻击者可利用该漏洞绕过认证,执行任意代码。当破译来自NFS_RENAME程序请求中的xdr编码文件名时,此进程将用户提供的字符长度作为栈缓冲区拷贝副本的边界长度。远程攻击者可利用此漏洞,在系统上下文中执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://download.novell.com/Download?buildid=Cfw1tDezgbw~

参考网址

来源:www.darkmatter.ae

链接:https://www.darkmatter.ae/xen1thlabs/abb-hmi-outdated-software-components-xl-19-006/

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多