漏洞信息详情

Tiki 跨站脚本漏洞

  • CNNVD编号:CNNVD-201204-258
  • 危害等级: 中危
  • CVE编号: CVE-2011-4454
  • 漏洞类型: 跨站脚本
  • 发布时间: 1900-01-01
  • 威胁类型: 远程
  • 更新时间: 2019-11-22
  • 厂        商:
  • 漏洞来源: Stefan Schurtz

漏洞简介

Tiki是Tiki社区的一套开源的内容管理和门户应用程序,它可用于创建Web应用程序、门户网站、企业内部网、外联网等。

Tiki 8.0 RC1及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

http://info.tiki.org/

参考网址

来源:MISC

链接:https://packetstormsecurity.com/files/107082/Tiki-Wiki-CMS-Groupware-Cross-Site-Scripting.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2011-4454

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多