漏洞信息详情

Joomla! Beatz插件多个跨站脚本漏洞

  • CNNVD编号:CNNVD-201204-305
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 跨站脚本
  • 发布时间: 2012-04-18
  • 威胁类型: 远程
  • 更新时间: 2012-04-18
  • 厂        商:
  • 漏洞来源: Aung Khant

漏洞简介

Joomla!是美国Open Source Matters团队的一套使用PHP和MySQL开发的开源、跨平台的内容管理系统(CMS)。

Joomla! Beatz插件中存在多个跨站脚本漏洞,这些漏洞源于对用户提供的输入未经正确过滤。攻击者可利用这些漏洞在受影响站点上下文的不知情用户浏览器上执行任意脚本代码,盗取基于cookie的认证证书进而发起其他攻击。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.joomla.org/

参考网址

来源: BID

名称: 53030

链接:http://www.securityfocus.com/bid/53030

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多