漏洞信息详情

PacketFence跨站脚本漏洞

  • CNNVD编号:CNNVD-201204-308
  • 危害等级: 中危
  • CVE编号: CVE-2012-4740
  • 漏洞类型: 跨站脚本
  • 发布时间: 2012-04-18
  • 威胁类型: 远程
  • 更新时间: 2012-04-18
  • 厂        商: packetfence
  • 漏洞来源:

漏洞简介

PacketFence 3.3.0之前版本中存在跨站脚本漏洞,该漏洞源于对用户提供的输入未经正确过滤。攻击者可利用该漏洞在受影响站点上下文内的不知情用户浏览器上执行任意脚本代码,盗取基于cookie的认证证书进而发起其他攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.packetfence.org/home.html

参考网址

来源: XF

名称: packetfence-unspecified-xss(74887)

链接:http://xforce.iss.net/xforce/xfdb/74887

来源: BID

名称: 53027

链接:http://www.securityfocus.com/bid/53027

来源: MLIST

名称: [Packetfence-announce] 20120413 PacketFence 3.3.0 released!

链接:http://sourceforge.net/mailarchive/message.php?msg_id=29126135

来源: SECUNIA

名称: 48833

链接:http://secunia.com/advisories/48833

漏洞信息快速查询

相关漏洞

更多