漏洞信息详情

WordPress ‘wp-includes/js/swfupload/swfupload.swf’ 安全漏洞

  • CNNVD编号:CNNVD-201204-446
  • 危害等级: 超危
  • CVE编号: CVE-2012-2399
  • 漏洞类型: 资料不足
  • 发布时间: 2012-04-23
  • 威胁类型: 远程
  • 更新时间: 2012-05-23
  • 厂        商: Wordpress
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress 3.3.2之前版本中的wp-includes/js/swfupload/swfupload.swf中存在未明漏洞。攻击者可利用该漏洞造成未明影响和攻击向量。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://wordpress.org/news/2012/04/wordpress-3-3-2/

参考网址

来源: wordpress.org

链接:http://wordpress.org/news/2012/04/wordpress-3-3-2/

来源: core.trac.wordpress.org

链接:http://core.trac.wordpress.org/browser/branches/3.3/wp-includes/js/swfupload/swfupload.swf?rev=20503

漏洞信息快速查询

相关漏洞

更多